読者です 読者をやめる 読者になる 読者になる

Struts2 + Mayaa

Mayaa

今、Struts2Mayaaを組み合わせてみてるんですが、
それぞれのバージョンは以下となります。

Strutsのtaglib.tldがうまく読めないみたいです。
taglibのversion指定のところでエラーになります。


まぁ、Strtusのtaglib使わないので動作には影響無いんですが、
エラーが気持ち悪い。


と、ちょっと最近またいじりはじめました。
自分が担いでたWebwork2Struts2になって嬉しい。
学習コストもほとんど必要なしでいける。
まだちょっとしか見てないけど、いい感じ。